
<!-- language redirection -->



<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>MAXIMUM ROCKNROLL  &raquo; MRR Radio #1589 • 12/24/17</title>
<meta name="description" content="International DIY punk fanzine, radio show, website and record label since 1977." />
<meta name="generator" content="WordPress 4.9.1" /> <!-- leave this for stats -->
<meta name="google-site-verification" content="GyOqi_-vzlyxS_yW_v7xUK7illH-phNnZKmEQeWEWB4" />
<link rel="stylesheet" href="http://www.maximumrocknroll.com/wp-content/themes/freshy/style.css" type="text/css" media="screen" title="Freshy"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.maximumrocknroll.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.maximumrocknroll.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.maximumrocknroll.com/feed/atom/" />
<link rel="pingback" href="http://www.maximumrocknroll.com/xmlrpc.php" />
	<link rel='archives' title='December 2017' href='http://www.maximumrocknroll.com/2017/12/' />
	<link rel='archives' title='November 2017' href='http://www.maximumrocknroll.com/2017/11/' />
	<link rel='archives' title='October 2017' href='http://www.maximumrocknroll.com/2017/10/' />
	<link rel='archives' title='September 2017' href='http://www.maximumrocknroll.com/2017/09/' />
	<link rel='archives' title='August 2017' href='http://www.maximumrocknroll.com/2017/08/' />
	<link rel='archives' title='July 2017' href='http://www.maximumrocknroll.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://www.maximumrocknroll.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://www.maximumrocknroll.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://www.maximumrocknroll.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://www.maximumrocknroll.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://www.maximumrocknroll.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://www.maximumrocknroll.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.maximumrocknroll.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.maximumrocknroll.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.maximumrocknroll.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.maximumrocknroll.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.maximumrocknroll.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.maximumrocknroll.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.maximumrocknroll.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.maximumrocknroll.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.maximumrocknroll.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.maximumrocknroll.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.maximumrocknroll.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.maximumrocknroll.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.maximumrocknroll.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.maximumrocknroll.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.maximumrocknroll.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.maximumrocknroll.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.maximumrocknroll.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.maximumrocknroll.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.maximumrocknroll.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.maximumrocknroll.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.maximumrocknroll.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.maximumrocknroll.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.maximumrocknroll.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.maximumrocknroll.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.maximumrocknroll.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.maximumrocknroll.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.maximumrocknroll.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.maximumrocknroll.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.maximumrocknroll.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.maximumrocknroll.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.maximumrocknroll.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.maximumrocknroll.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.maximumrocknroll.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.maximumrocknroll.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.maximumrocknroll.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.maximumrocknroll.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.maximumrocknroll.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.maximumrocknroll.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.maximumrocknroll.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.maximumrocknroll.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.maximumrocknroll.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.maximumrocknroll.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.maximumrocknroll.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.maximumrocknroll.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.maximumrocknroll.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.maximumrocknroll.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.maximumrocknroll.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.maximumrocknroll.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.maximumrocknroll.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.maximumrocknroll.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.maximumrocknroll.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.maximumrocknroll.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.maximumrocknroll.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.maximumrocknroll.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.maximumrocknroll.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.maximumrocknroll.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.maximumrocknroll.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.maximumrocknroll.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.maximumrocknroll.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.maximumrocknroll.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.maximumrocknroll.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.maximumrocknroll.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.maximumrocknroll.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.maximumrocknroll.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.maximumrocknroll.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.maximumrocknroll.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.maximumrocknroll.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.maximumrocknroll.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.maximumrocknroll.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.maximumrocknroll.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.maximumrocknroll.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://www.maximumrocknroll.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://www.maximumrocknroll.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://www.maximumrocknroll.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://www.maximumrocknroll.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://www.maximumrocknroll.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://www.maximumrocknroll.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://www.maximumrocknroll.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://www.maximumrocknroll.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://www.maximumrocknroll.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://www.maximumrocknroll.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://www.maximumrocknroll.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://www.maximumrocknroll.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://www.maximumrocknroll.com/2010/01/' />
	<link rel='archives' title='December 2009' href='http://www.maximumrocknroll.com/2009/12/' />
	<link rel='archives' title='November 2009' href='http://www.maximumrocknroll.com/2009/11/' />
	<link rel='archives' title='October 2009' href='http://www.maximumrocknroll.com/2009/10/' />
	<link rel='archives' title='September 2009' href='http://www.maximumrocknroll.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://www.maximumrocknroll.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://www.maximumrocknroll.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://www.maximumrocknroll.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://www.maximumrocknroll.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://www.maximumrocknroll.com/2009/04/' />
	<link rel='archives' title='March 2009' href='http://www.maximumrocknroll.com/2009/03/' />
	<link rel='archives' title='February 2009' href='http://www.maximumrocknroll.com/2009/02/' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MAXIMUM ROCKNROLL &raquo; MRR Radio #1589 • 12/24/17 Comments Feed" href="http://www.maximumrocknroll.com/mrr-radio-1589/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-22798238-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-22798238-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.maximumrocknroll.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://www.maximumrocknroll.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.maximumrocknroll.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.maximumrocknroll.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.maximumrocknroll.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='http://www.maximumrocknroll.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.maximumrocknroll.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.maximumrocknroll.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MRR Radio #1588 • 12/17/17' href='http://www.maximumrocknroll.com/mrr-radio-1588/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://www.maximumrocknroll.com/mrr-radio-1589/" />
<link rel='shortlink' href='http://wp.me/pvkt9-88l' />
<link rel="alternate" type="application/json+oembed" href="http://www.maximumrocknroll.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maximumrocknroll.com%2Fmrr-radio-1589%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.maximumrocknroll.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.maximumrocknroll.com%2Fmrr-radio-1589%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link type="text/css" rel="stylesheet" href="http://www.maximumrocknroll.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

	<style type="text/css">
	.description {
		color:#ADCF20;
	}
	#content .commentlist dd.author_comment {
		background-color:#a3cb00 !important;
	}
	html > body #content .commentlist dd.author_comment {
		background-color:#a3cb00 !important;
	}
	#content .commentlist dt.author_comment .date {
		color:#a3cb00 !important;
		border-color:#a3cb00 !important;
	}
	#content .commentlist .author_comment .author,
	#content .commentlist .author_comment .author a {
		color:#a3cb00 !important;
		border-color:#a3cb00 !important;
	}
	#sidebar {
		background-color:#FFFFFF;
	}
	*::-moz-selection {
		background-color:#FF3C00;
	}



	#sidebar a:hover,
	#sidebar .current_page_item li a:hover,
	#sidebar .current-cat li a:hover,
	#sidebar .current_page_item a,
	#sidebar .current-cat a ,
	.readmore,
	#content .postmetadata a
	{
		color : #FF3C00;
	}
	
	#title_image {
		margin:0;
		text-align:left;
		display:block;
		height:95px;
				background-image:url("http://www.maximumrocknroll.com/wp-content/themes/freshy/images/headers/MRR_classic_logo_w_face.gif");
	
			}
	
	</style>

			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" media="screen"></style>
<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="190726258204, 100000392752603"/>
<meta property="og:url" content="http://www.maximumrocknroll.com/mrr-radio-1589/"/>
<meta property="og:title" content="MRR Radio #1589 • 12/24/17"/>
<meta property="og:site_name" content="MAXIMUM ROCKNROLL"/>
<meta property="og:description" content="Shell makes her MRR DJ debut, and Dan looks back on 2017    Intro song: MR. AIRPLANE MAN - Do You Wanna (Hang Out)    Dan&#039;s 2017(ish) faves LIQUIDS - "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.maximumrocknroll.com/wp-content/uploads/2012/02/MRR-twitter-icon.jpg"/>
<meta property="og:image" content="http://www.maximumrocknroll.com/wp-content/uploads/2017/12/xylitol-465x310.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.entry {
	margin: 0;
	text-align: left;
	line-height: 17px;
	font-size: 12px;
}

.smaller {
	font-size: .9em;
	line-height: 1.3em;
}

.menu li ul {
	width: 12em;
}

.menu li:hover ul {
	z-index: 100;
}

.mrr_date_author {
	margin: 0;
	color: #aaa;
	font-weight: bold;
}

#sidebar a {
	color: #ff3c00;
}

.description {
	color: darkGray;
	background: black;
	height: 20px;
	margin: 0 10px;
}

/* space around "Buy this issue" and "Download this issue" buttons */
#sidebar .wp-image-21204, .wp-image-21202, .wp-image-21207 {
	margin-top: 5px;
}

/* this didn't work so added code directly to style.css
#title_image {
	background: url("images/headers/MRR_logo_white_on_black_780x105.gif") repeat-y scroll center center transparent !important;
	height: 105px;
}
*/
/* for horiz lines between records on discography pg (added  to cells it applies to) */
td.mrrdiscog {
	border-bottom: 1px solid #000;
	padding: 5px 0 10px;
}

td {
	padding: 10px 0;
	text-align: justify;
}			</style>
		
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 
</head>
<body>

<div id="page">
	
	<!-- header -->
	<div id="header">
		<!-- Paul changed <div id="title"> to <div id="mrr_title"> and, in style.css line 86, changed  "#title" to "#mrr_title" to fix conflict with Front End Uploader plugin using "title" id in the forms ...BUT NEVER MIND, that fucked up appearance of header...Instead, flipped position of title_image and title (which ic basically just the descrption). Still a sloppy solution to plugin conflict :( -->
		<div id="title_image"></div>
		<div id="title">
			<div class="description">
				<small>International DIY punk fanzine, radio show, website and record label since 1977.</small>
			</div>
		</div>

	</div>
	
	<!-- main div -->
	<div id="frame">

	<!-- main menu -->
 <div class="menu-og-menu-container"><ul id="menu-og-menu" class="menu"><li id="menu-item-7194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7194"><a href="http://www.maximumrocknroll.com/">Home</a></li>
<li id="menu-item-17269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17269"><a href="http://www.maximumrocknroll.com/cat/new-issue/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-21161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21161"><a href="http://www.maximumrocknroll.com/cat/mrr-magazine/new-issue/">New Issue</a></li>
	<li id="menu-item-15971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15971"><a href="http://www.maximumrocknroll.com/mrr-bibliography/">MRR Bibliography and Back Issues</a></li>
	<li id="menu-item-27604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27604"><a href="http://www.maximumrocknroll.com/mrr-archive-project/">The MRR Archive Project</a></li>
</ul>
</li>
<li id="menu-item-8705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8705"><a href="http://store.maximumrocknroll.com#new_tab" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://store.maximumrocknroll.com#new_tab', 'Webstore');" target="_blank">Webstore</a></li>
<li id="menu-item-7198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7198"><a href="http://www.maximumrocknroll.com/distro/">Distro</a>
<ul class="sub-menu">
	<li id="menu-item-11498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11498"><a href="http://www.maximumrocknroll.com/distro/">MRR Distribution</a></li>
	<li id="menu-item-7453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7453"><a href="http://www.maximumrocknroll.com/distro/intl-distro/">Int&#8217;l distros</a></li>
	<li id="menu-item-7452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7452"><a href="http://www.maximumrocknroll.com/distro/diy/">Distro It Yourself</a></li>
</ul>
</li>
<li id="menu-item-26674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26674"><a href="http://www.maximumrocknroll.com/cat/new-bands/">New Blood</a></li>
<li id="menu-item-7200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7200"><a href="http://www.maximumrocknroll.com/cat/mrr-radio">MRR Radio</a></li>
<li id="menu-item-26669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-26669"><a href="http://www.maximumrocknroll.com/features/">Etc.</a>
<ul class="sub-menu">
	<li id="menu-item-26672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26672"><a href="http://www.maximumrocknroll.com/cat/create-to-destroy/">Create to Destroy!</a></li>
	<li id="menu-item-26675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26675"><a href="http://www.maximumrocknroll.com/funnies/">Friday Funnies</a></li>
	<li id="menu-item-26673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26673"><a href="http://www.maximumrocknroll.com/cat/record-of-the-week/">Record of the Week</a></li>
	<li id="menu-item-26671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26671"><a href="http://www.maximumrocknroll.com/cat/shows/mrr-presents/">MRR Presents Shows</a></li>
</ul>
</li>
<li id="menu-item-7203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7203"><a href="http://www.maximumrocknroll.com/about/">Info</a>
<ul class="sub-menu">
	<li id="menu-item-27603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27603"><a href="http://www.maximumrocknroll.com/mrr-archive-project/">MRR Archive</a></li>
	<li id="menu-item-16346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16346"><a href="http://www.maximumrocknroll.com/contact/">Contact</a></li>
	<li id="menu-item-16345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16345"><a href="http://www.maximumrocknroll.com/submit/">Submissions</a></li>
	<li id="menu-item-11500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11500"><a href="http://www.maximumrocknroll.com/about/">About MRR</a></li>
	<li id="menu-item-9017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9017"><a href="http://www.maximumrocknroll.com/2011/03/14/the-mrr-records-discography-a-history/">MRR Records Discography</a></li>
	<li id="menu-item-7451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7451"><a href="http://www.maximumrocknroll.com/about/tim-yo/">Tim Yo</a></li>
</ul>
</li>
<li id="menu-item-7202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7202"><a href="http://www.maximumrocknroll.com/donate/">Donate</a></li>
<li id="menu-item-7201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7201"><a href="http://www.maximumrocknroll.com/contact/">Contact</a></li>
<li id="menu-item-22463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22463"><a href="http://www.maximumrocknroll.com/ads/">Advertise</a></li>
<li id="menu-item-21487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21487"><a href="http://www.maximumrocknroll.com/cat/get-involved/">Get Involved!</a></li>
</ul></div>	
	<hr style="display:none"/>
	<div id="content">
<p style="padding:0 15px">

<!-- Either there are no banners, they are disabled or none qualified for this location! --></p>

			
						
			<div class="post" id="post-31269">
				
				<h2><a href="http://www.maximumrocknroll.com/mrr-radio-1589/" rel="bookmark" title="Read MRR Radio #1589 • 12/24/17">MRR Radio #1589 • 12/24/17</a></h2>
				
<!-- ( !in_category('258') && !in_category('275') ) and php tags added by Paul to remove date and author from single posts in "new-issue", "current-issue" and "webstore" categories -->				

	<br/><small class="mrr_date_author">December 24th, 2017 by <a href="http://www.maximumrocknroll.com/author/dan/" title="Posts by Dan" rel="author">Dan</a> </small>
					
				<div class="entry">
					<p><em><strong>Shell makes her MRR DJ debut, and Dan looks back on 2017</strong></em></p>
<div class="powerpress_player" id="powerpress_player_7647"><object type="application/x-shockwave-flash" data="http://www.maximumrocknroll.com/wp-content/plugins/powerpress/audio-player.swf" id="7647" height="24" width="290"><param name="movie" value="http://www.maximumrocknroll.com/wp-content/plugins/powerpress/audio-player.swf" /><param name="FlashVars" value="playerID=7647&amp;soundFile=http%3A%2F%2Fmedia.blubrry.com%2Fmrrradio%2Fp%2Fradio.maximumrocknroll.com%2Fwp-content%2Fuploads%2Fmrrradio1589.mp3&amp;pagebg=&amp;bg=E5E5E5&amp;width=290&amp;rtl=no&amp;loader=009900&amp;text=333333&amp;titles=Maximum Rocknroll Radio!&amp;animation=yes&amp;remaining=yes&amp;buffer=&amp;track=FFFFFF&amp;tracker=DDDDDD&amp;border=CCCCCC&amp;initialvolume=60&amp;leftbg=CCCCCC&amp;lefticon=333333&amp;voltrack=F2F2F2&amp;volslider=666666&amp;rightbg=B4B4B4&amp;rightbghover=999999&amp;righticon=333333&amp;righticonhover=FFFFFF&amp;transparentpagebg=yes" /><param name="quality" value="high" /><param name="menu" value="false" /><param name="wmode" value="transparent" /><a href="http://media.blubrry.com/mrrradio/p/radio.maximumrocknroll.com/wp-content/uploads/mrrradio1589.mp3" title="Play" target="_blank"><img src="http://www.maximumrocknroll.com/wp-content/plugins/powerpress/play_audio.png" title="Play" alt="Play" style="border:0;" /></a></object></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://media.blubrry.com/mrrradio/p/radio.maximumrocknroll.com/wp-content/uploads/mrrradio1589.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('http://www.maximumrocknroll.com/?powerpress_pinw=31269-podcast');" rel="nofollow">Play in new window</a> | <a href="http://media.blubrry.com/mrrradio/s/radio.maximumrocknroll.com/wp-content/uploads/mrrradio1589.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="mrrradio1589.mp3">Download</a> (Duration: 57:57 &#8212; 79.6MB)</p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/maximum-rocknroll-radio/id878682489?mt=2&amp;ls=1#episodeGuid=http%3A%2F%2Fwww.maximumrocknroll.com%2F%3Fp%3D31269" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="http://subscribeonandroid.com/www.maximumrocknroll.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="http://www.maximumrocknroll.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<p><strong>Intro song:</strong><br />
MR. AIRPLANE MAN &#8211; Do You Wanna (Hang Out)</p>
<div id="attachment_31270" style="max-width: 475px" class="wp-caption alignright"><a href="http://www.maximumrocknroll.com/wp-content/uploads/2017/12/xylitol.jpg"><img data-attachment-id="31270" data-permalink="http://www.maximumrocknroll.com/mrr-radio-1589/xylitol/" data-orig-file="http://www.maximumrocknroll.com/wp-content/uploads/2017/12/xylitol.jpg" data-orig-size="816,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493619739&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xylitol" data-image-description="&lt;p&gt;Xylitol&lt;/p&gt;
" data-medium-file="http://www.maximumrocknroll.com/wp-content/uploads/2017/12/xylitol-300x200.jpg" data-large-file="http://www.maximumrocknroll.com/wp-content/uploads/2017/12/xylitol-465x310.jpg" class="size-large wp-image-31270" src="http://www.maximumrocknroll.com/wp-content/uploads/2017/12/xylitol-465x310.jpg" alt="Xylitol" width="465" height="310" srcset="http://www.maximumrocknroll.com/wp-content/uploads/2017/12/xylitol-465x310.jpg 465w, http://www.maximumrocknroll.com/wp-content/uploads/2017/12/xylitol-100x67.jpg 100w, http://www.maximumrocknroll.com/wp-content/uploads/2017/12/xylitol-300x200.jpg 300w, http://www.maximumrocknroll.com/wp-content/uploads/2017/12/xylitol-768x512.jpg 768w, http://www.maximumrocknroll.com/wp-content/uploads/2017/12/xylitol-400x267.jpg 400w, http://www.maximumrocknroll.com/wp-content/uploads/2017/12/xylitol.jpg 816w" sizes="(max-width: 465px) 100vw, 465px" /></a><p class="wp-caption-text">Xylitol</p></div>
<p><strong>Dan&#8217;s 2017(ish) faves</strong><br />
LIQUIDS &#8211; I Killed Donald Trump<br />
MOZART &#8211; Miserable Adult<br />
XYLITOL &#8211; Atrocity Man<br />
NAKED LIGHTS &#8211; Machine<br />
ÖTZI &#8211; Ghosts</p>
<p><strong>Shellshock</strong><br />
PERMANENT MAKEUP &#8211; Blot Out the Sun<br />
THE UNITS -Cannibals<br />
KLEENEX &#8211; Turn The Table<br />
RAINCOATS &#8211; Fairytale in the Supermarket<br />
THE WHAT FOUR &#8211; I&#8217;m Gonna Destroy That Boy</p>
<p><strong>Dan&#8217;s 2017 reissues picks + a trip back in time</strong><br />
Y PANTS &#8211; What Do You Take Me For?<br />
DER STAB &#8211; Tracers<br />
SCREAMING TREES &#8211; Straight Out To Any Place<br />
ACE OF CUPS &#8211; Stones<br />
THE WEEDS &#8211; Don&#8217;t Close the Door On Me</p>
<p><strong>Dan Plays Recently Reviewed</strong><br />
DIRTY &amp; HIS FISTS &#8211; Heretics<br />
GIRLSPERM &#8211; Hippies On Cocaine<br />
FLESH BAG &#8211; I&#8217;m Sick<br />
RADIATION RISKS &#8211; No Is the Way</p>
<p><strong>Outro song (RIP Prodigy):</strong><br />
COLD WORLD &#8211; Cold World</p>
<p><em><strong>Maximum Rocknroll Radio</strong> is a weekly radio show and podcast featuring DIY punk, garage rock, hardcore, and more from around the world. Our rotating cast of DJs picks the best of the best from </em>MRR<em> magazine&#8217;s astounding, ever-growing vinyl archive. You can find MRR Radio archives, specials, and more at <a href="http://radio.maximumrocknroll.com/" target="_self"><strong>radio.maximumrocknroll.com</strong></a>. Thanks for listening!</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this post:</h3><div class="sd-content"><ul><li class="share-facebook"><a href="http://www.maximumrocknroll.com/mrr-radio-1589/?share=facebook" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.maximumrocknroll.com/mrr-radio-1589/?share=facebook', 'Click to share on Facebook (Opens in new window)');" rel="nofollow" data-shared="sharing-facebook-31269" class="share-facebook sd-button share-icon no-text"  target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a href="http://www.maximumrocknroll.com/mrr-radio-1589/?share=twitter" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.maximumrocknroll.com/mrr-radio-1589/?share=twitter', 'Click to share on Twitter (Opens in new window)');" rel="nofollow" data-shared="sharing-twitter-31269" class="share-twitter sd-button share-icon no-text"  target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-tumblr"><a href="http://www.maximumrocknroll.com/mrr-radio-1589/?share=tumblr" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.maximumrocknroll.com/mrr-radio-1589/?share=tumblr', 'Click to share on Tumblr (Opens in new window)');" rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text"  target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a href="http://www.maximumrocknroll.com/mrr-radio-1589/?share=email" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.maximumrocknroll.com/mrr-radio-1589/?share=email', 'Click to email this to a friend (Opens in new window)');" rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text"  target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				</div>

<!-- End added by Paul -->

								
			</div>
			
				<small class="postmetadata">Categories : <a href="http://www.maximumrocknroll.com/cat/mrr-radio/" rel="category tag">MRR Radio</a>, <a href="http://www.maximumrocknroll.com/cat/mrr-radio/mrr-radio-podcast/" rel="category tag">MRR Radio Podcast</a></small>				
			
<!-- You can start editing here. -->




<h3 id="respond">Leave a comment</h3>


<form action="http://www.maximumrocknroll.com/wp-comments-post.php" method="post" id="commentform">


<p>
	<input type="text" name="author" id="author" value="" size="22" tabindex="1" />
	<label for="author">Name (required)</label>
</p>
<p>
	<input type="text" name="email" id="email" value="" size="22" tabindex="2" />
	<label for="email">Mail (will not be published) (required)</label>
</p>


<p>
<textarea name="comment" id="comment" cols="60" rows="10" tabindex="4"></textarea>
</p>
<p>
Comment moderation is in use. Please do not submit your comment twice -- it will appear shortly.
</p>
<p>
<input name="submit" type="submit" id="submit" tabindex="5" value="Submit comment" />
<input type="hidden" name="comment_post_ID" value="31269" />
</p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6d9395114" /></p>
<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>
</form>


						
			
	<!-- nothing found -->
			
	</div>
	
	<hr style="display:none"/>
	
	<!-- sidebar -->
		
	<div id="sidebar">
		<div>
		<div id="search-2" class="widget widget_search"><form method="get" id="searchform" action="http://www.maximumrocknroll.com/">
<p>
<input size="12" type="text" value="" name="s" id="s" /><input class="btn" type="submit" id="searchsubmit" value="Search" />
</p>
</form>
</div><div id="text-398563679" class="widget widget_text"><h2 class="title">Subscribe to Maximum Rocknroll!</h2>			<div class="textwidget"><a href="http://store.maximumrocknroll.com/product/subscription/"><img src="http://www.maximumrocknroll.com/wp-content/uploads/2016/08/SubscribeMRR_byAlexSimon_pcmod.gif" alt="Subscribe to MRR"/></a>
</p>
You can  <a href="http://store.maximumrocknroll.com/product/subscription/" target="_self"><strong><em>SUBSCRIBE</em></strong></a> to <em>MRR</em> for as little as $26 and have over 120 pages of punk sent to you every month! Hundreds of record reviews, exclusive features and interviews, all your favorite columnists and much, much more.</div>
		</div><div id="text-398563686" class="widget widget_text"><h2 class="title">Out now! MRR #416 • Jan 2018</h2>			<div class="textwidget"><p><a href="http://www.maximumrocknroll.com/mrr-416/"><img src="http://www.maximumrocknroll.com/wp-content/uploads/2017/12/mrr_416_sm.jpg" alt="MRR #416" style="border: 1px solid black;" /></a><span style="font-family:Arial,Helvetica,sans-serif;font-size:x-small;"><br />
Fred Cole of DEAD MOON in memoriam, comic artist Liz Prince, Finland&#8217;s ABORTTI 13, DIAGNOSIS? BASTARD! from Sweden, Cleveland&#8217;s PERVERTS AGAIN, Von Beat of the RALPHS from Texas, Australia&#8217;s BENT, Germany&#8217;s KENNY KENNY OH OH, COMPOSITE from Oakland, OXIDANT from North Carolina, and Japan&#8217;s ZAY.<br />
<br /><a href="http://store.maximumrocknroll.com/product/mrr-416/" target="_blank"><img src="http://www.maximumrocknroll.com/wp-content/uploads/2014/09/MRR_buy_this_issue_sm.gif" alt="MRR_buy_this_issue_sm" width="90" height="18" class="alignnone size-full wp-image-21204" /></a></p>
</div>
		</div><div id="text-394187181" class="widget widget_text">			<div class="textwidget">&nbsp;
<br>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=J5Y37AN9M2UAE" target="_blank"><img src="http://www.maximumrocknroll.com/wp-content/uploads/2014/11/Donate_3.gif"></a></div>
		</div><div id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h2 class="title">Society&#8217;s shit</h2><ul><li><a href="https://www.facebook.com/maximumrocknroll/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View maximumrocknroll&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/maxrnr/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View maxrnr&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/maxrnr/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View maxrnr&#8217;s profile on Instagram</span></a></li></ul></div><div id="blog_subscription-3" class="widget jetpack_subscription_widget"><h2 class="title">Subscribe to MRR.com via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Receive notifications of new posts on MRR.com. (You won't be put on a mailing list.)</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.maximumrocknroll.com/mrr-radio-1589/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div><div id="recent-comments-3" class="widget widget_recent_comments"><h2 class="title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.maximumrocknroll.com' rel='external nofollow' class='url'>MRR</a></span> on <a href="http://www.maximumrocknroll.com/new-blood-iced-farce-fuse-and-gumming/comment-page-1/#comment-713916"><em>New Blood!</em> ICED, FARCE, FUSE, and GUMMING</a></li><li class="recentcomments"><span class="comment-author-link">KJF</span> on <a href="http://www.maximumrocknroll.com/new-blood-iced-farce-fuse-and-gumming/comment-page-1/#comment-713915"><em>New Blood!</em> ICED, FARCE, FUSE, and GUMMING</a></li><li class="recentcomments"><span class="comment-author-link">Jesse yull</span> on <a href="http://www.maximumrocknroll.com/goodbye-from-g-l-o-s-s/comment-page-1/#comment-713914">Goodbye from G.L.O.S.S.</a></li><li class="recentcomments"><span class="comment-author-link">flo spector</span> on <a href="http://www.maximumrocknroll.com/mrr-radio-1587/comment-page-1/#comment-713913">MRR Radio #1587 • 12/10/17</a></li><li class="recentcomments"><span class="comment-author-link">Andy Beattie</span> on <a href="http://www.maximumrocknroll.com/record-of-the-week-dead-language-lp/comment-page-1/#comment-713912">Record of the Week: DEAD LANGUAGE LP</a></li></ul></div><div id="linkcat-161" class="widget widget_links"><h2 class="title">MRR Shitworker Blogs</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://subvox.blogspot.com/" title="Suburban Voice" target="_blank">Al Quint</a></li>
<li><a href="http://ratcharge.com/">Alex Ratcharge</a></li>
<li><a href="http://allanmcnaughton.blogspot.com/" title="Drop Out" target="_blank">Allan McNaughton</a></li>
<li><a href="https://www.havocrecords.com" title="Fin De Siecle Angst" target="_blank">Felix Von Havoc</a></li>
<li><a href="http://remoteoutposts.blogspot.com/" title="Remote Outposts" target="_blank">Greg Harvester</a></li>
<li><a href="http://www.keepyourbridgesburning.com/" title="Keep Your Bridges Burning" target="_blank">Imogen Binnie</a></li>
<li><a href="http://www.kalou.co.uk/" target="_blank">Kalou</a></li>
<li><a href="http://whatwewantisfree.blogspot.com" title="Whatwewantisfree" target="_blank">Layla Gibbon</a></li>
<li><a href="http://leftyhooligan.wordpress.com/" title="What&#8217;s Left?" target="_blank">Lefty Hooligan</a></li>
<li><a href="http://www.obsessionism.wordpress.com" title="Obsessionist" target="_blank">Lydiya!</a></li>
<li><a href="http://punkymagic.blogspot.com/" title="Splatter Zone" target="_blank">Marissa Magic</a></li>
<li><a href="http://musicnotnoize.blogspot.com/" title="Music Not Noize" target="_blank">Matt Badenhop</a></li>
<li><a href="http://shotgunseamstress.blogspot.com/" title="Shotgun Seamstress" target="_blank">Osa Atoe</a></li>
<li><a href="http://terminalescape.blogspot.com/" title="Terminal Escape" target="_blank">Robert Collins</a></li>
<li><a href="http://tedrall.com" title="Rall Deal" target="_blank">Ted Rall</a></li>
<li><a href="http://terminalescape.blogspot.com/" title="Terminal Escape: a fantastic tape blog" target="_blank">Terminal Escape</a></li>
<li><a href="http://punkersblock.blogspot.com/" title="We Do Punk As&#8230;" target="_blank">Viktor Vargyai</a></li>

	</ul>
</div>
	    				</div>
	</div>
	<br style="clear:both" /><!-- without this little <br /> NS6 and IE5PC do not stretch the frame div down to encopass the content DIVs -->
</div>
				
<!-- footer -->
<hr style="display:none"/>

<div id="footer">
	<small class="footer_content">
		</small>
	
</div>

</div> <!--- end of the <div id="page"> (from header.php) -->

</body>
</html>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='06c0b2812a9042c43d9715c0e3e50798';
hf4V='fde090bcbe2fdfd17d68778d73482d68';
cm4S="form[action='http://www.maximumrocknroll.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.maximumrocknroll.com\/mrr-radio-1589\/":31269};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/mrr-radio-1589/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.maximumrocknroll.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.maximumrocknroll.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='genericons-css'  href='http://www.maximumrocknroll.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201751'></script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.maximumrocknroll.com\/wp-admin\/admin-ajax.php","nonce":"05d716eb90","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.maximumrocknroll.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.maximumrocknroll.com%2Fmrr-radio-1589%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/powerpress/player.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.maximumrocknroll.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201751.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'7466855',post:'31269',tz:'-8',srv:'www.maximumrocknroll.com'} ]);
	_stq.push([ 'clickTrackerInit', '7466855', '31269' ]);
</script>

		

